<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Former Papa John’s CEO Steve Ritchie on How He Created a Culture of Success - The News Hub</title>
	<meta name="description" content="Steve Ritchie, Former President and CEO of Papa John&#039;s, created a culture of success around the organization. We take a look at how this was possible." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.the-newshub.com/steve-ritchie-papa-johns-culture-of-success/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Former Papa John’s CEO Steve Ritchie on How He Created a Culture of Success - The News Hub" />
	<meta property="og:description" content="Steve Ritchie, Former President and CEO of Papa John&#039;s, created a culture of success around the organization. We take a look at how this was possible." />
	<meta property="og:url" content="https://www.the-newshub.com/steve-ritchie-papa-johns-culture-of-success/" />
	<meta property="og:site_name" content="The News Hub" />
	<meta property="article:published_time" content="2020-05-28T23:47:00+00:00" />
	<meta property="article:modified_time" content="2020-06-02T23:57:51+00:00" />
	<meta property="og:image" content="https://www.the-newshub.com/wp-content/uploads/2020/06/papajohnssteveritchie.jpg" />
	<meta property="og:image:width" content="540" />
	<meta property="og:image:height" content="471" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.the-newshub.com/#website","url":"https://www.the-newshub.com/","name":"The News Hub","description":"English language news you can use","potentialAction":[{"@type":"SearchAction","target":"https://www.the-newshub.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.the-newshub.com/steve-ritchie-papa-johns-culture-of-success/#primaryimage","inLanguage":"en-US","url":"https://www.the-newshub.com/wp-content/uploads/2020/06/papajohnssteveritchie.jpg","width":540,"height":471},{"@type":"WebPage","@id":"https://www.the-newshub.com/steve-ritchie-papa-johns-culture-of-success/#webpage","url":"https://www.the-newshub.com/steve-ritchie-papa-johns-culture-of-success/","name":"Former Papa John\u2019s CEO Steve Ritchie on How He Created a Culture of Success - The News Hub","isPartOf":{"@id":"https://www.the-newshub.com/#website"},"primaryImageOfPage":{"@id":"https://www.the-newshub.com/steve-ritchie-papa-johns-culture-of-success/#primaryimage"},"datePublished":"2020-05-28T23:47:00+00:00","dateModified":"2020-06-02T23:57:51+00:00","author":{"@id":"https://www.the-newshub.com/#/schema/person/b3416c15b2b34704b5b5924977d0459d"},"description":"Steve Ritchie, Former President and CEO of Papa John's, created a culture of success around the organization. We take a look at how this was possible.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.the-newshub.com/steve-ritchie-papa-johns-culture-of-success/"]}]},{"@type":["Person"],"@id":"https://www.the-newshub.com/#/schema/person/b3416c15b2b34704b5b5924977d0459d","name":"Article Editor","image":{"@type":"ImageObject","@id":"https://www.the-newshub.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9c1fa44b4ce9b801f2625450f951ea07?s=96&d=mm&r=g","caption":"Article Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The News Hub &raquo; Feed" href="https://www.the-newshub.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Hub &raquo; Comments Feed" href="https://www.the-newshub.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.the-newshub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.the-newshub.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.the-newshub.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-style-css'  href='https://www.the-newshub.com/wp-content/themes/materialis/style.min.css?ver=1.0.173' type='text/css' media='all' />
<style id='materialis-style-inline-css' type='text/css'>
img.logo.dark, img.custom-logo{width:auto;max-height:70px;}
</style>
<link rel='stylesheet' id='materialis-material-icons-css'  href='https://www.the-newshub.com/wp-content/themes/materialis/assets/css/material-icons.min.css?ver=1.0.173' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-style-bundle-css'  href='https://www.the-newshub.com/wp-content/themes/materialis/assets/css/theme.bundle.min.css?ver=1.0.173' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-fonts-css'   data-href='https://fonts.googleapis.com/css?family=Roboto:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic%7CPlayfair%20Display:400,400italic,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-materialis-css'  href='https://www.the-newshub.com/wp-content/themes/materialis/customizer/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-materialis-inline-css' type='text/css'>
.header-homepage{background-position:center bottom;}.header{background-position:center center;}.header-homepage.color-overlay:before{background:#181818;}.header-homepage .background-overlay,.header-homepage.color-overlay::before{opacity:0.4;}.header.color-overlay:before{background:#181818;}.header .background-overlay,.header.color-overlay::before{opacity:0.4;}.header-homepage .hero-title{color:#ffffff;}.header-homepage .header-description-row{padding-top:20%;padding-bottom:24%;}.inner-header-description{padding-top:10%;padding-bottom:10%;}@media (min-width: 768px){.materialis-front-page.overlap-first-section .header-homepage{padding-bottom:95px;}.materialis-front-page.overlap-first-section .page-content div[data-overlap]:first-of-type > div:not([class*="section-separator"]) {margin-top:-95px;}}@media screen and (max-width:767px){.header-homepage .header-description-row{padding-top:10%;padding-bottom:10%;}}@media only screen and (min-width: 768px){.header-content .align-holder{width:85%!important;}.inner-header-description{text-align:center!important;}}
</style>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://www.the-newshub.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
    
        (function ($) {
            function setHeaderTopSpacing() {
                $('.header-wrapper .header,.header-wrapper .header-homepage').css({
                    'padding-top': $('.header-top').height()
                });

             setTimeout(function() {
                  var headerTop = document.querySelector('.header-top');
                  var headers = document.querySelectorAll('.header-wrapper .header,.header-wrapper .header-homepage');

                  for (var i = 0; i < headers.length; i++) {
                      var item = headers[i];
                      item.style.paddingTop = headerTop.getBoundingClientRect().height + "px";
                  }

                    var languageSwitcher = document.querySelector('.materialis-language-switcher');

                    if(languageSwitcher){
                        languageSwitcher.style.top = "calc( " +  headerTop.getBoundingClientRect().height + "px + 1rem)" ;
                    }
                    
                }, 100);

            }

            jQuery(window).on('resize orientationchange', setHeaderTopSpacing);
            window.materialisSetHeaderTopSpacing = setHeaderTopSpacing

        })(jQuery);
    
    
MaterialisTheme = {"blog_posts_as_masonry_grid":true}
</script>
<script type='text/javascript' src='https://www.the-newshub.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.the-newshub.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js?ver=2.0.7'></script>
<link rel='https://api.w.org/' href='https://www.the-newshub.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.the-newshub.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.the-newshub.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://www.the-newshub.com/?p=845' />
<link rel="alternate" type="application/json+oembed" href="https://www.the-newshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-newshub.com%2Fsteve-ritchie-papa-johns-culture-of-success%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.the-newshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-newshub.com%2Fsteve-ritchie-papa-johns-culture-of-success%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-42680213-71', 'auto');
			ga('send', 'pageview');
		</script>

	<!-- HFCM by 99 Robots - Snippet # 1: Accupub -->
<input type='hidden' value='accupub.org/oVbr6a7zONDKY8YikXA7udwnYL' />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 2: Adsy -->
<!-- 7ac86ff70d450722ba0c0ff95c123b60bc3d1250 -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: AwesomeGrowth -->
<meta name="agtoken" content="aZiTkbb2n8GE92CeeSHS8btcMGtNJO0A6jVar9QBMRU">
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: Adsense -->
<script data-ad-client="ca-pub-9013855044087665" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>    <script type="text/javascript" data-name="async-styles">
        (function () {
            var links = document.querySelectorAll('link[data-href]');
            for (var i = 0; i < links.length; i++) {
                var item = links[i];
                item.href = item.getAttribute('data-href')
            }
        })();
    </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>    <style id="page-content-custom-styles">
            </style>
        <style data-name="background-content-colors">
        .materialis-front-page .content.blog-page,
        .materialis-inner-page .page-content,
        .materialis-inner-page .content,
        .materialis-front-page.materialis-content-padding .page-content {
            background-color: #f5fafd;
        }
    </style>
    </head>

<body class="post-template-default single single-post postid-845 single-format-standard overlap-first-section materialis-inner-page">
    <style>
        .screen-reader-text[href="#page-content"]:focus {
            background-color: #f1f1f1;
            border-radius: 3px;
            box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6);
            clip: auto !important;
            clip-path: none;
            color: #21759b;
           
        }
    </style>
    <a class="skip-link screen-reader-text" href="#page-content">Skip to content</a>
    <div id="page-top" class="header-top">
            <div class="header-top-bar ">
            <div class="">
                <div class="header-top-bar-inner row middle-xs start-xs ">
                        <div class="header-top-bar-area  col-xs area-left">
                <div class="top-bar-field" data-type="group"  data-dynamic-mod="true">
            <i class="mdi mdi-pin"></i>
            <span>Location,UT 84097,USA</span>
        </div>
                <div class="top-bar-field" data-type="group"  data-dynamic-mod="true">
            <i class="mdi mdi-cellphone-android"></i>
            <span>+18012240098</span>
        </div>
                <div class="top-bar-field" data-type="group"  data-dynamic-mod="true">
            <i class="mdi mdi-email"></i>
            <span>info@the-newshub.com</span>
        </div>
            </div>
                            <div class="header-top-bar-area  col-xs-fit area-right">
            <div data-type="group"  data-dynamic-mod="true" class="top-bar-social-icons">
                      <a target="_blank"  class="social-icon" href="https://twitter.com/thenewshub">
                  <i class="mdi mdi-twitter-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.linkedin.com/company/the-news-hub/about/">
                  <i class="mdi mdi-account-card-details"></i>
              </a>
              
    </div>

        </div>
                    </div>
            </div>
        </div>
            <div class="navigation-bar  "  data-sticky='0'  data-sticky-mobile='1'  data-sticky-to='top' >
    <div class="navigation-wrapper">
        <div class="row basis-auto">
            <div class="logo_col col-xs col-sm-fit">
                <a class="text-logo" data-type="group"  data-dynamic-mod="true" href="https://www.the-newshub.com/">The<span style="font-weight: 300;" class="span12"> News</span> Hub</a>            </div>
            <div class="main_menu_col col-xs">
                <div id="mainmenu_container" class="simple-text-buttons main-menu dropdown-menu row"><ul id="main_menu" class="simple-text-buttons main-menu dropdown-menu"><li class="page_item page-item-6 current_page_parent"><a href="https://www.the-newshub.com/blog/">Blog</a></li><li class="page_item page-item-19"><a href="https://www.the-newshub.com/contact/">Contact</a></li><li class="page_item page-item-5"><a href="https://www.the-newshub.com/">Home</a></li><li class="page_item page-item-3"><a href="https://www.the-newshub.com/privacy-policy/">Privacy Policy</a></li></ul></div>    <a href="#" data-component="offcanvas" data-target="#offcanvas-wrapper" data-direction="right" data-width="300px" data-push="false">
        <div class="bubble"></div>
        <i class="mdi mdi-view-sequential"></i>
    </a>
    <div id="offcanvas-wrapper" class="hide force-hide offcanvas-right">
        <div class="offcanvas-top">
            <div class="logo-holder">
                <a class="text-logo" data-type="group"  data-dynamic-mod="true" href="https://www.the-newshub.com/">The<span style="font-weight: 300;" class="span12"> News</span> Hub</a>            </div>
        </div>
        <div id="offcanvas_menu" class="offcanvas_menu"><ul id="offcanvas_menu" class="offcanvas_menu"><li class="page_item page-item-6 current_page_parent"><a href="https://www.the-newshub.com/blog/">Blog</a></li><li class="page_item page-item-19"><a href="https://www.the-newshub.com/contact/">Contact</a></li><li class="page_item page-item-5"><a href="https://www.the-newshub.com/">Home</a></li><li class="page_item page-item-3"><a href="https://www.the-newshub.com/privacy-policy/">Privacy Policy</a></li></ul></div>
            </div>
                </div>
        </div>
    </div>
</div>
</div>

<div id="page" class="site">
    <div class="header-wrapper">
        <div  class='header  color-overlay  custom-mobile-image' style='; background-image:url(&quot;https://www.the-newshub.com/wp-content/uploads/2020/06/papajohnssteveritchie.jpg&quot;); background-color:#6a73da'>
                                        <div class="inner-header-description gridContainer">
        <div class="row header-description-row">
            <div class="col-xs col-xs-12">
                <h1 class="hero-title">
                    Former Papa John’s CEO Steve Ritchie on How He Created a Culture of Success                </h1>
                                    <p class="header-subtitle">English language news you can use</p>
                            </div>

        </div>
    </div>
        <script>
        window.materialisSetHeaderTopSpacing();
    </script>
                        </div>
    </div>
<div  class='content post-page' style='' id='page-content'>
    <div class="gridContainer">
        <div class="row">
            <div class=" col-sm-8 col-md-9">
                <div class="post-item">
                    <div id="post-845"class="post-845 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-improve-your-business tag-steve-ritchie">

    <div class="post-content-single mdc-card">

        <div class="post-content-inner">

            <img width="540" height="471" src="https://www.the-newshub.com/wp-content/uploads/2020/06/papajohnssteveritchie.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.the-newshub.com/wp-content/uploads/2020/06/papajohnssteveritchie.jpg 540w, https://www.the-newshub.com/wp-content/uploads/2020/06/papajohnssteveritchie-300x262.jpg 300w" sizes="(max-width: 540px) 100vw, 540px" />            <div class="col-padding">
                <h3>Former Papa John’s CEO Steve Ritchie on How He Created a Culture of Success</h3>                <div class="gridContainer">
<p>Steve Ritchie, <a href="https://www.bizjournals.com/louisville/news/2019/08/02/steve-ritchie-president-and-ceo-of-papa-johns.html">former CEO</a> of Papa John&#8217;s, knew that he had landed on something good when he started with the company as a delivery driver making six bucks an hour. From the very start, Ritchie realized that there were several key things that set Papa John&#8217;s apart from its competition.&nbsp;</p>
</div>

<div class="gridContainer">
<blockquote class="wp-block-quote"><p><strong><em>&#8220;I started 22 years ago, and I realized there were two key things that [were] most important and unique about the brand: &#8230;our people and culture. [It’s an] opportunity to really focus in on transforming the culture of the brand.&#8221;</em></strong></p></blockquote>
</div>

<div class="gridContainer">
<p>Many companies claim to value their employees, but few demonstrate that they actually do. Papa John&#8217;s, however, has a history of creating a culture that makes its employees proud to work there. One example is the Dough &amp; Degrees program. In partnership with Purdue Global, this program pays the full tuition costs for team members who opt for undergraduate and graduate online degree programs.</p>
</div>

<div class="gridContainer">
<p> </p>
</div>

<div class="gridContainer">
<p>A focus on programs that allow employees to access the types of services they need is another thing that sets Papa John&#8217;s apart from other pizza chains. Keeping its best ingredient – people – healthy and happy is a constant focus at Papa John&#8217;s. </p>
</div>

<div class="gridContainer">
<p></p>
</div>

<div class="gridContainer">
<p>For example, the Fitness Network Program provides discounts for team members at over 10,000 fitness centers. Another program, the Anthem Employee Assistance Program, provides services that are both free and confidential. These services are designed to help team members navigate the challenges that often arise as the result of work, finances, family, stress, and other personal issues. </p>
</div>

<div class="gridContainer">
<p></p>
</div>

<div class="gridContainer">
<p>Embracing diversity is a cornerstone of the Papa John&#8217;s foundation. The corporation created discussion forums called Employee Resource Groups. These host discussions that focus on inclusion training, diversity, and equity. It&#8217;s not just the right thing to do; being inclusive and embracing diversity also means opening up other consumer sectors. For example, women are behind most – 70 to 80 percent – of consumer purchasing, and spending by African Americans is outpacing the national average. Ensuring that a company is inclusive presents a welcoming place for all.&nbsp;</p>
</div>

<div class="gridContainer">
<blockquote class="wp-block-quote"><p><strong><em>&#8220;But what really struck me the most, my first day with the brand, [was the] quality. We are the differentiated player in that category.&#8221;</em></strong></p></blockquote>
</div>

<div class="gridContainer">
<p>In a crowded industry like the restaurant sector, it&#8217;s important to stand out and highlight how your business is unique. In doing this, you communicate to the customer that you can meet their expectations in a unique way. </p>
<!-- WP QUADS Content Ad Plugin v. 2.0.7 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:3px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NMAg responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9013855044087665"
     data-ad-slot="6929650038"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>

<div class="gridContainer">
<p></p>
</div>

<div class="gridContainer">
<p>Of course, being a differentiated player in the pizza industry because of quality means that Papa John&#8217;s had to communicate this part of its brand message to consumers. For example, Papa John&#8217;s original crust is made fresh with six simple ingredients and is never frozen. The company also uses only vine-ripened tomatoes that go from vine to can the same day. Relaying this information to consumers is crucial in showing them how a company like Papa John&#8217;s is different from competitors. </p>
</div>

<div class="gridContainer">
<p></p>
</div>

<div class="gridContainer">
<p>Papa John&#8217;s has <a href="https://www.cnbc.com/2019/02/05/first-on-cnbc-cnbc-transcript-papa-johns-ceo-steve-ritchie-and-starboard-founder--ceo-and-papa-johns-chairman-jeff-smith-speak-with-cnbcs-david-faber-today.html">always been an innovator</a> and disruptor in the pizza industry and looks for ways to improve the customer&#8217;s experience. This proactive approach has made it a leading contender in the food business.&nbsp;</p>
</div>

<div class="gridContainer">
<blockquote class="wp-block-quote"><p><strong><em>&#8220;So we were the pioneer. We were the first to launch national online ordering back in 2001. We’re still very proud of all of our technology systems today. We’re going to continue to focus and invest in the customer experience. We were also the first to launch a national loyalty program in the [pizza] category.&#8221;</em></strong></p></blockquote>
</div>

<div class="gridContainer">
<p>Being ahead of the curve when it comes to spotting technology destined to elevate consumers&#8217; experiences is vital to edging out the competition. Not only was Papa John&#8217;s the first pizza chain to roll out a national online ordering system way back in 2001, but it was also the first to introduce a national loyalty program. </p>
</div>

<div class="gridContainer">
<p></p>
</div>

<div class="gridContainer">
<p>Not satisfied simply to sit back and survey the benefits of its forward-thinking strategy, the Papa John&#8217;s brand recently underwent a refresh. The result is a new, loyalty program that allows consumers the flexibility to use their rewards towards any Papa John&#8217;s product. </p>
</div>

<div class="gridContainer">
<p></p>
</div>

<div class="gridContainer">
<p>This strategy implementation is what makes Papa John&#8217;s a long-standing leader in the industry. First, Papa John&#8217;s rolls out an industry-first initiative designed to make it easier, more exciting, and more fun for consumers to get the Papa John&#8217;s food they want. Then, the company rewards consumers who take advantage of this innovation. Finally, the company has developed key upgrades to ensure that Papa John&#8217;s is continuously building on its connections with customers. </p>
</div>

<div class="gridContainer">
<p></p>
</div>

<div class="gridContainer">
<p>As the former CEO of Papa John&#8217;s, <a href="https://www.courier-journal.com/story/news/2018/08/11/papa-johns-ceo-steve-ritchie-pizza-passion/945196002/">Steve Ritchie spearheaded numerous initiatives</a> that set the company up for success in many areas. Following his example allows other businesses to do the same.&nbsp;</p>
</div>


<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<div class='embed-container'><a class="twitter-timeline" data-width="1200" data-height="1000" data-dnt="true" href="https://twitter.com/stevemritchie?ref_src=twsrc%5Etfw">Tweets by stevemritchie</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>

<!-- WP QUADS Content Ad Plugin v. 2.0.7 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:3px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NMAg responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9013855044087665"
     data-ad-slot="6929650038"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

                <p class="tags-list"><i data-cp-mdi="true" class="font-icon-25 fa fa-tags"></i>&nbsp;<a href="https://www.the-newshub.com/tag/business/" rel="tag">business</a> <a href="https://www.the-newshub.com/tag/improve-your-business/" rel="tag">improve your business</a> <a href="https://www.the-newshub.com/tag/steve-ritchie/" rel="tag">steve ritchie</a></p>            </div>
        </div>
        
<div class="post-meta mdc-card__actions col-padding">
    <div class="mdc-card__action-icons col-xs-12 col-sm-fit">
        <a class="post-footer-link" href="https://www.the-newshub.com/steve-ritchie-papa-johns-culture-of-success/">
            <i class="mdi small mdi-comment-outline mdc-card__action mdc-card__action--icon" title="Comments"></i>
            <span class="post-footer-value">0</span>
        </a>
        <a class="post-footer-link" href="https://www.the-newshub.com/steve-ritchie-papa-johns-culture-of-success/">
            <i class="mdi small mdi-clock mdc-card__action mdc-card__action--icon" title="Post Time"></i>
            <span class="post-footer-value">May 28, 2020</span>
        </a>
                        <div class="post-footer-category">
                    <i class="mdi small mdi-folder-open mdc-card__action mdc-card__action--icon" title="Categories"></i>
                    <a href="https://www.the-newshub.com/category/business/"  class="button color5 link small">Business</a>                </div>
                    </div>

</div>
    </div>


    
    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.the-newshub.com/the-significance-of-public-relations-in-a-post-covid-19-world/" rel="prev"><i class="font-icon-post mdi mdi-chevron-left"></i><span class="meta-nav" aria-hidden="true">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">The Significance of Public Relations in a Post-COVID 19 World</span></a></div><div class="nav-next"><a href="https://www.the-newshub.com/the-many-uses-of-marijuana/" rel="next"><span class="meta-nav" aria-hidden="true">Next:</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">The Many Uses of Marijuana</span><i class="font-icon-post mdi mdi-chevron-right"></i></a></div></div>
	</nav>

</div>
                </div>
            </div>
            

<div class="sidebar col-sm-4 col-md-3">
    <div class="sidebar-row">
            </div>
    <div class="sidebar-row">
        <div id="search-2" class="widget widget_search mdc-elevation--z5"><form role="search" method="get" class="search-form" action="https://www.the-newshub.com/">
    <div class="mdc-text-field">
		<input  type="text" id="s" class="search-field mdc-text-field__input" name="s" value="">
        <label class="mdc-floating-label" for="s">Search for:</label>
        <div class="mdc-line-ripple"></div>
    </div>
</form>
</div>		<div id="recent-posts-2" class="widget widget_recent_entries mdc-elevation--z5">		<h5 class="widgettitle"><i class="mdi widget-icon"></i>Recent Posts</h5>		<ul>
											<li>
					<a href="https://www.the-newshub.com/4-specific-ways-you-can-reduce-key-person-dependency-in-your-biz/">4 Specific Ways You Can Reduce Key Person Dependency in Your Biz</a>
									</li>
											<li>
					<a href="https://www.the-newshub.com/trouble-filling-that-empty-position-heres-why-you-may-want-to-work-with-an-executive-search-firm/">Trouble Filling That Empty Position? Here&#8217;s Why You May Want to Work With an Executive Search Firm</a>
									</li>
											<li>
					<a href="https://www.the-newshub.com/how-to-prepare-your-analytics-presentation/">How To Prepare Your Analytics Presentation</a>
									</li>
											<li>
					<a href="https://www.the-newshub.com/how-entrepreneurs-can-become-effective-communicators/">How Entrepreneurs Can Become Effective Communicators</a>
									</li>
											<li>
					<a href="https://www.the-newshub.com/5-things-to-keep-top-of-mind-about-bankruptcy-during-coronavirus/">5 Things to Keep Top of Mind About Bankruptcy During Coronavirus</a>
									</li>
					</ul>
		</div>
<!-- Quick Adsense Reloaded -->
<div id="adswidget1-quick-adsense-reloaded-2" class="widget quads-ad1_widget mdc-elevation--z5"><div id="quads-ad1_widget" style="margin:0px 0px 0px 0px ; padding:0px 0px 0px 0px ; "><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NMAg responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9013855044087665"
     data-ad-slot="6929650038"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="recent-comments-2" class="widget widget_recent_comments mdc-elevation--z5"><h5 class="widgettitle"><i class="mdi widget-icon"></i>Recent Comments</h5><ul id="recentcomments"></ul></div><div id="archives-2" class="widget widget_archive mdc-elevation--z5"><h5 class="widgettitle"><i class="mdi widget-icon"></i>Archives</h5>		<ul>
				<li><a href='https://www.the-newshub.com/2020/06/'>June 2020</a></li>
	<li><a href='https://www.the-newshub.com/2020/05/'>May 2020</a></li>
	<li><a href='https://www.the-newshub.com/2020/04/'>April 2020</a></li>
	<li><a href='https://www.the-newshub.com/2020/03/'>March 2020</a></li>
	<li><a href='https://www.the-newshub.com/2020/02/'>February 2020</a></li>
	<li><a href='https://www.the-newshub.com/2020/01/'>January 2020</a></li>
	<li><a href='https://www.the-newshub.com/2019/12/'>December 2019</a></li>
	<li><a href='https://www.the-newshub.com/2019/11/'>November 2019</a></li>
	<li><a href='https://www.the-newshub.com/2019/10/'>October 2019</a></li>
	<li><a href='https://www.the-newshub.com/2019/03/'>March 2019</a></li>
	<li><a href='https://www.the-newshub.com/2019/01/'>January 2019</a></li>
		</ul>
			</div><div id="categories-2" class="widget widget_categories mdc-elevation--z5"><h5 class="widgettitle"><i class="mdi widget-icon"></i>Categories</h5>		<ul>
				<li class="cat-item cat-item-4"><a href="https://www.the-newshub.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.the-newshub.com/category/finance/">Finance</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.the-newshub.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.the-newshub.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.the-newshub.com/category/tech/">Tech</a>
</li>
		</ul>
			</div>    </div>

</div>
        </div>
    </div>

</div>
<div  class='footer footer-simple'>
    <div  class='footer-content center-xs'>
        <div class="gridContainer">
	        <div class="row middle-xs footer-content-row">
	            <div class="footer-content-col col-xs-12">
	                    <p  class="copyright">&copy;&nbsp;&nbsp;2020&nbsp;The News Hub.&nbsp;Built using WordPress and the <a target="_blank" href="https://extendthemes.com/go/built-with-materialis/">Materialis Theme</a></p>	            </div>
	        </div>
	    </div>
    </div>
</div>
<script type='text/javascript' src='https://www.the-newshub.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-newshub.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'  defer="defer" src='https://www.the-newshub.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'  defer="defer" src='https://www.the-newshub.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'  defer="defer" src='https://www.the-newshub.com/wp-content/themes/materialis/assets/js/theme.bundle.min.js?ver=1.0.173'></script>
<script type='text/javascript'  defer="defer" src='https://www.the-newshub.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
    <script>
        /(trident|msie)/i.test(navigator.userAgent) && document.getElementById && window.addEventListener && window.addEventListener("hashchange", function() {
            var t, e = location.hash.substring(1);
            /^[A-z0-9_-]+$/.test(e) && (t = document.getElementById(e)) && (/^(?:a|select|input|button|textarea)$/i.test(t.tagName) || (t.tabIndex = -1), t.focus())
        }, !1);
    </script>
</body>
</html>
